
How to Make a Poster for a Psychology Presentation 
 

Making a poster for the first time is difficult and a little counterintuitive if you are used to using Microsoft 
Office programs to prepare classwork. Typically, fonts and images can be contextualized by internal 
content on a document. You are used to judging the size of fonts and images on an 8.5 x 11 sheet of paper. 
Making a poster requires you to visualize the text on a greater scale. 
 

1. Microsoft Powerpoint 
 
One of the most frequently recommend programs for making posters is 
Microsoft Powerpoint. Keynote works just as well and Photoshop can definitely 
be used to make a poster, but Powerpoint tends to be the most readily available 
program and Photoshop can be confusing if you are not used to its options and 
functions.  
 
For these reasons, this guide will use Microsoft Powerpoint. 

 
 
 
 
 

2. The First Draft – a slide show 
 
 
The first version of your poster should 
be a slideshow. This is for purely 
visual reasons. In this format, you can 
easily work on your slide content and 
send your poster to any faculty 
members you are working with so that 
they can edit your poster and judge 
your slide content. Here you can also 
make your stylistic decisions, such as 
font color and type. To my knowledge, 
there is no way to ‘transform’ these 
slides into the bigger slide, which you 
will make later. More on this later. 
 
Your first draft can be a little wordy, 
but you should include the following sections and should try to keep them in  
the following order. Remember, the purpose of your poster is to convey the findings of your study, so the 
slides will more or less have all the sections of a research paper. You poster should not exceed 12 slides. 

1. Title (1 slide) followed with the names of all the people who worked on the dataset 
2. Abstract (1 slide) you can boil this down to just your findings, if you want. Remember, your 

slides aren’t going to be as wide as your poster, so you can make this content into two slides and 



make note of the fact that this section will stretch across the poster. Example: 

  
3. Background (1-3 slides). Why is your poster relevant? Here is your place to discuss previous 

studies. Keep it general, because you can always go into detail during your presentation. Like any 
literature review section, it is best to describe here how your research fills gaps in the academic 
field. You can do sub-sections here and add content under each sub-titled section. Some presenters 
add visual aides here and other presenters prefer to keep visual content in the results section – it’s 
up to you. Generally, useful pictures (ones that help explain your poster information) are the best - 
but you can always 'cheat' and hand out less important visual aids during the presentation.  
The same as before applies to this section’s size. Will it take up a quadrant of your poster? If so, 
indicate that. You can manipulate text boxes on slides so that they stretch past the slide size, 
mimicking how the information will appear on your poster. Remember, it doesn’t matter what it 
looks like on the slides because you are not presenting a slide show. Example: 

  
4. Methods (1-2 slides). Here is where you discuss all the tools you used and why you used those 

tools (don't do this earlier!). Also very briefly discuss your population. Don't go into too much 
detail about the fascinating mechanisms that make your tools very useful, because you can always 
add more depth in the results section. Add subtitles here too, when useful. 

5. Results (As many slides as necessary. Images should get their own slides, try to keep the it under 4 
slides, but that’s not necessary). Here is your area with interesting pictures, graphs, correlation 
tables, etc. That is was prominently visible here. If necessary, go into more detail about why the 
tools you used are interesting and uniquely as well as viably explain your data. In general though, 
you're going to want to report your findings in APA format here. There are a lot of examples of 
APA result format online, but if you can't find a good example ask the psychology advising 
department and they should be able to help you find a sample or suggest a professor you can meet 
with. 

6. Discussion (1-3 slides). Here you can talk about implications of the findings in your results 
section. What does it mean in the context of your methods/background? It’s sometimes best to 
keep this section in bullet points.  

7. References (how ever much space you have left). You can make the font here as small as you 
want (though not so small as to be non-visible). 

 
So, now your first draft is complete. Send it out to professors, advisors and friends to get edited and make 
second, third and fourth drafts if necessary. It’s a good idea to send your poster to people who don’t study 
psychology, that way you can make sure that your slide content is understandable to a general audience. 
 
 



 
 
 3. The Big Slide 
Start a new slide show and then choose the size that the conference  
dictates your poster should be. You do this by going to: 
 
 
For the poster in this example, the measurements were 56in by 45in 
A pop-up box will tell you that your slides are now unprintable. 
That’s fine, select “okay” 
 
 

 
Now you will want to begin 
transferring your slide content to 
your “big slide”. The easiest way to 
visually aid this process is by 
choosing ‘squares’ to go behind 
your slide content and then parcel 
out how you text fits on the slides.  
 
Be careful when choosing your 
pasting method.  
 
If you paste your information as 
‘images’ or ‘pictures’ it will be hard 
to manipulate and might distort text 
when you change sizes. For this 
reason, it might be best to manually 
copy and paste each text box. 
 

“Layers” of Information on a Slide 
 
You might have a hard time with your text trying to go ‘underneath’ your boxes, or pictures/text that go on top of 
boxes on one section might go underneath the boxes for other sections. This is because Microsoft’s default is to 
paste in sequential layers. Naturally, things pasted in order might go on top of each other. However, the default can 
be frustrating when working on a poster and moving between sections.  
 
To fix this: Either go to 
the format tab or click on 
your text/image until you 
get there. Then go to: 
 
 
Bring to Front – will bring 
your text to the forefront of 
the slide, covering anything 
else. 
Bring to Back – will put your  
image behind everything else  
in the slide.  

“Theme” “Theme” > “Slide Size” > “Page setup” 

“Theme” “Format” > “Reorder” > “Bring to…” 



 
Bring Forward/Backward -only puts your image one ‘layer’ up or down. It might be worth it to do this several 
times instead of sending an image all the way to the front or back of a slide, because you may have many layers 
(around many as you have ‘paste’ actions).  
 
If you have a lot of information that you want to move/resize 
My results section is pretty large. What if I want to move it over to make more room for my discussion section. 
Should I move all the items on it separately? 
You can make it so that your  
sections and the content in  
them are ‘grouped together.’ 
 
To do this, first select all 
of the content you want to 
group together by clicking  
and pressing “Command”  
(on a Mac, “Ctrl” on a 
Windows PC) at the same  
timefor each item.  
 
As you can see, there are 
many items in the current  
example because each there  
are multiple text boxes for 
section content as well as titles 
for the title of the section 
and portions of the image.

 
 Go to:  

 
 
Grouping things together isn’t final. If you no 
longer want a text box to be grouped with the 
same section or area, you can always ‘ungroup’ 
just that item, or all the items.  

 
 
 
 
 
 
 
 
 

4. Edit, Make .pdf & Get it Printed 
Alright, so once you’ve finished adding content, you should be all done. Don’t forget to add Hunter College’s logo 
and any other affiliated institutions that you’d like to add (ex: Psi Chi). Like in the previous version, send your 
‘poster’ to your professors, psych advising, and your friends and family to make sure it makes sense on multiple 
levels. You will probably have to go through multiple drafts, but once you’ve finished with this process you should 
be completely done. Remember, you want to have a finished product that you can show to professors you haven’t 
worked with before or graduate schools. 

“Theme” “Format” > “Group” > “Group” 



 
 
 
Making your “big slide” into a .pdf 
You might want to do this before you send your big slide to people to get editing suggestions. The .pdf makes your 
slide into an image version of itself, cementing the content. You’ll want to do this because other people’s 
computers might not have the fonts that yours has, so your content might be distorted on their computers. Also, 
their programs might not accept your image size or arrangements, which might lead to unnecessary confusion. 
Keep your original .ppt so that you can edit it but make a .pdf. You’ll definitely need to create a .pdf before 
you send your poster to be printed, because you don’t want to print out a distorted version of your poster (this 
happens all the time. It’s very unfortunate).  

 
 

You can save as a .pdf by going to: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Where to Print Your Poster 
Hunter College – Time varies, but generally takes about 3 days (ask beforehand) 
Hunter College has a place to send your poster to be printed that’s called the Audio-Visual center, located in Room 
333 right next to the sky-bridge that connects the North and West buildings, by the North building side of the 
bridge. Their number is 212-772-4945. They do not accept emailed posters, you must complete a ‘Hunter 
Poster Request Form’ and then bring them your poster on a USB drive.  
Printing costs $80 for a standard 42 x 54 inch poster; other poster sizes are available. I think they usually 
print with matte and ink, which can be scratched easily, but you may be able to request different paper/ink 
combinations for different prices and printing time estimates.  
 
Fedex/Kinkos – Time varies, but generally takes about a day to a day and a half (ask beforehand) 
Kinkos is faster but much more expensive than printing at Hunter College. Call beforehand to get a time estimate. 
Not all of the Fedex/Kinkos facilities have the equipment needed to print out a poster the size of a conference 
presentation poster. If you indicate that you want a poster printed a location that cannot handle your poster size, the 
Kinkos staff will send your document to a different location. It may take the Kinkos staff about a day to process 
the document and send it to a new location, so to save time, send your poster .pdf directly to a location that can 
print it out.  

“Theme” “File” > “Save As” > “Format” > “PDF” 



The Fed Ex/Kinkos on 221 W 71st Street is 24hrs, meaning you can send your poster any time, and it can also 
print out conference sized posters.  
To print at Kinkos:  

1. Select “Print online” on the main part of the website 
2. Select “Get Started” > “All other Documents” > You will be guided to a webpage where you can upload 

your .pdf poster.  
3. Select “Review Options” Here, you can indicate anything about how you want your poster to look when 

it is printed out. Do you want it in color? Say that. Do you want the ink to be sealed so that it cannot be 
easily scratched off? Say that. Do you want something that will not crease, or is this not important? Be 
explicit because this will make the process faster. Usually, in a few hours a Kinkos representative will 
contact you about printing options and prices, but if you do not get called or contacted by a Kinkos 
representative it is fine to call them and ask about your poster. I recommend printing on Vinyl, but this 
can be expensive. Fedex frequently has sales on different types of printing paper, so it won’t hurt to ask 
what’s on sale.  
 
Best of luck with your presentation! 
 
 


